Mimoto's Reiseforum

Reiseberichte mit Routen, Foto und Film (Achtung dieses phpBB - Forum verwendet Cookies, mit der Teilnahme am Forum erklären Sie ihr Einverständnis!)
Aktuelle Zeit: Sonntag 5. Juli 2020, 08:53

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 59 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7, 8  Nächste
Autor Nachricht
Ungelesener BeitragVerfasst: Dienstag 16. April 2019, 16:12 
Offline
Benutzeravatar

Registriert: Dienstag 22. April 2014, 16:25
Beiträge: 426
Wohnort: Stuttgart
ryna hat geschrieben:
Schreck lass nach!
Auf die Meldung hin habe ich sogleich mein 660 zusammengebaut und gestartet. Auch mit entnommenen Akku hat das Gerät normal gestartet und und nach Satfix die korrekte Uhrzeit angezeigt.


Vielleicht sind nicht alle betroffen, es sind vielleicht unterschiedliche Komponenten in die jeweiligen Modelle verbaut...
Ich trau mich nicht mehr, an dem Ding rumzufummeln, ich mag ihn, wie er ist........ :Mh:

_________________
Mein Reiseblog:
https://motranshumance.travel.blog/


Nach oben
 Profil  
 
Ungelesener BeitragVerfasst: Mittwoch 17. April 2019, 00:03 
Offline
Benutzeravatar

Registriert: Donnerstag 29. November 2012, 00:17
Beiträge: 68
Wohnort: BB
Keine Panik.
Ich habe ein Zumo660 von 2012 und ein Oregon450 von 2013 im Einsatz. Beide sind über Garmin Express registriert.
Die Registrierung bei Garmin läuft über die Seriennummer, kostet nichts und es gibt, wenn nötig und vorhanden, Softwareupdates.
Bitte nicht mit dem kostenpflichtigen Livetime Kartenupdate verwechseln.
Nach dem Week Counter Rollover am 7.4. (oder 6.4.?) habe ich beide Navis am Rechner angeschlossen und es gab für beide ein 'Time Zone Map' Update. Nach dem Einspielen der Updates habe ich bei beiden Navis für einen Hard Reset die Batterien rausgenommen und wieder eingesetzt.
Nach dem Einschalten stand die Uhrzeit wie erwartet auf 2:00 Uhr und wurde mit dem Erkennen der Satelliten auf die richtige Uhrzeit korrigiert. Die aktuelle Position und Karte wurden auch richtig angezeigt.
Die Navigation habe ich noch nicht getestet, das kommt erst Ostern, aber das sollte funktionieren.

Noch als Ergänzung, Garmin Express läuft bei mir unter Windows 10. Soweit ich weiß, gibt es auch eine Version für Apple IOS, aber nicht für Linux. Unter Linux/Wine habe ich es nicht getestet.

MfG Fritz

_________________
Alles über 50PS braucht man nur um Fahrfehler auszugleichen!


Nach oben
 Profil  
 
Ungelesener BeitragVerfasst: Freitag 19. April 2019, 19:38 
Offline
Administrator
Benutzeravatar

Registriert: Sonntag 18. Januar 2015, 13:12
Beiträge: 4664
Wohnort: Esslingen am Neckar
Erfahrungsbericht zu TomTom Rider 2013 von heute:

Anstatt der aktuellen Uhrzeit wird 0:00 angezeigt. Als voraussichtliche Ankunftszeit wird ein Wert angezeigt, der der Summe aus 0:00 + Restfahrzeit entspricht.

Manuelle Uhrzeitsynchronisation in den Optionen bewirkt zwar, dass sich dort die Uhrzeit von 0:00 auf die tatsächliche Uhrzeit umstellt. In der Navigationsansicht bleibt es jedoch bei 0:00.

Schaltet man das Gerät zur aus (Standby) und wieder ein oder macht man einen Neustart (Reset durch 10 Sekunden lang Einschalttaste drücken), ist die richtige Zeit plötzlich wieder da. Allerdings nicht lange: nach einer kurzen Zeit stellt sie sich wieder auf 0:00.

Sonst funktioniert alle wie gewohnt, keine Auffälligkeiten.

Eine Firmwareaktualisierung gab es bisher nicht. Laut TomTom-Prüfseite sei das Gerät vom Weekrolloverdingsbums nicht betroffen.

Ganz ehrlich: scheiß drauf. Die aktuelle Uhrzeit habe ich auch im Cockpit und aus der Restfahrzeit die ungefähre Ankunftszeit zu berechnen, das kriege ich gerade noch so im Kopf hin. :P

_________________
Es grüßt der Hein (alias Heiner Kowalski)
http://www.kowalskifilm.de | Dem Hein seine Reiseberichte hier im Forum

Bild


Nach oben
 Profil  
 
Ungelesener BeitragVerfasst: Freitag 19. April 2019, 20:25 
Offline

Registriert: Mittwoch 25. Januar 2012, 15:58
Beiträge: 32
H.Kowalski hat geschrieben:
Erfahrungsbericht zu TomTom Rider 2013 von heute:
Anstatt der aktuellen Uhrzeit wird 0:00 angezeigt. Als voraussichtliche Ankunftszeit wird ein Wert angezeigt, der der Summe aus 0:00 + Restfahrzeit entspricht.
Manuelle Uhrzeitsynchronisation in den Optionen bewirkt zwar, dass sich dort die Uhrzeit von 0:00 auf die tatsächliche Uhrzeit umstellt. In der Navigationsansicht bleibt es jedoch bei 0:00.
Schaltet man das Gerät zur aus (Standby) und wieder ein oder macht man einen Neustart (Reset durch 10 Sekunden lang Einschalttaste drücken), ist die richtige Zeit plötzlich wieder da. Allerdings nicht lange: nach einer kurzen Zeit stellt sie sich wieder auf 0:00.
Sonst funktioniert alle wie gewohnt, keine Auffälligkeiten.
Eine Firmwareaktualisierung gab es bisher nicht. Laut TomTom-Prüfseite sei das Gerät vom Weekrolloverdingsbums nicht betroffen.


Das kann ich für meinen TomTom Rider 2013 1:1 bestätigen. ist bei mir alles genauso.

H.Kowalski hat geschrieben:
Ganz ehrlich: scheiß drauf. Die aktuelle Uhrzeit habe ich auch im Cockpit und aus der Restfahrzeit die ungefähre Ankunftszeit zu berechnen, das kriege ich gerade noch so im Kopf hin. :P


..... und an der Stelle geht es mir wie Hein. Zum Glück habe ich in Mathe in der Schule aufgepasst. :lol: :lol:

_________________
-----------------------------
Schönen Gruß
Thomas


Nach oben
 Profil  
 
Ungelesener BeitragVerfasst: Sonntag 28. April 2019, 20:38 
Offline
Benutzeravatar

Registriert: Samstag 19. Juni 2010, 00:03
Beiträge: 1500
Wohnort: Veitshöchheim/Unterfranken
marco1971 hat geschrieben:
Garmin Zumo 210

Hallo,
Habe zwei Zumo 210. Eins davon hab ich letzte Woche update über Garmin Express gemacht und beim anderen nicht als Test. Dieses Gerät war zuletzt vor ca vor einem Jahr am PC zum update.

Ergebnis: Beide funktionieren so wie sie sollen. Uhr und Navigation alles gut.

Grüße Marco

Dito!
Auch das Dakota 20 läuft hervorragend.

_________________
Love, leave or change it!
Meine Reiseberichte


Nach oben
 Profil  
 
Ungelesener BeitragVerfasst: Montag 29. April 2019, 07:19 
Offline
Benutzeravatar

Registriert: Donnerstag 16. August 2012, 10:11
Beiträge: 1700
Wohnort: PE
Moin,

gestern ereilte mich eine wichtige Mail von TomTom. Darin wurde ich über diesen 'Überrolleffekt' informiert und mir wurde zudem versichert, dass eine Navigation mit dem TTR1 mit der Seriennummer xxx nun nicht mehr funktioniere.

Komisch, davon habe ich noch immer nichts gemerkt.

Gut, dass mich der freundliche Absender sogleich nochmals auf ein Supersonderschnäppchen-Angebot hinwies. Aber das will ich immer noch nicht!

Deswegen halte ich das ungefähr so, wie der Hein: manche Dinge muss man einfach ignorieren...

_________________
___________________________
Gruß aus dem niederen Sachsen
Michael


Nach oben
 Profil  
 
Ungelesener BeitragVerfasst: Montag 29. April 2019, 08:39 
Offline
Administrator
Benutzeravatar

Registriert: Sonntag 18. Januar 2015, 13:12
Beiträge: 4664
Wohnort: Esslingen am Neckar
Ich hatte zwischenzeitlich dann doch mit dem Gedanken gespielt, den TT Support nach einer Lösung anzufragen, habe mich aber endgültig dagegen entschieden, nachdem ich im TT-Forum ein wenig gelesen hatte. :lol: Nutzer, die sich wegen des Uhrzeit-Problems an den Support wandten, berichten dort von Standard-Antworten, die auf ein Update verweisen, das es für den Rider 2013 aber überhaupt nicht gibt. Von Empfehlungen, ein neues Gerät zu kaufen, will ich gar nicht erst anfangen.

Für ein älteres Rider-Modell gibt es scheinbar ein Update, für den Rider 2013 jedenfalls noch nicht. Den Entwicklern sei das Problem jedoch bekannt und seien auf der Suche nach dem Fehler, berichten TT-Mitarbeiter im Forum. Mit etwas Glück kommt irgendwann ein Update. ;)

Die Track-Aufzeichnung funktioniert scheinbar auch nicht mehr, berichten Einzelne. Die Funktion hatte ich bisher nur sehr selten benutzt, werde sie also kaum vermissen. Sollte kein Update kommen, werde ich damit leben können. Den Umgang mit den Nutzern von Geräten, deren 10-jähriger Supportzeitraum noch nicht abgelaufen ist, pranger ich jedoch an.

_________________
Es grüßt der Hein (alias Heiner Kowalski)
http://www.kowalskifilm.de | Dem Hein seine Reiseberichte hier im Forum

Bild


Nach oben
 Profil  
 
Ungelesener BeitragVerfasst: Montag 29. April 2019, 14:37 
Offline
Benutzeravatar

Registriert: Freitag 25. Januar 2013, 13:14
Beiträge: 3432
Wohnort: Mannheim
:lol:
Ist mit an meinem TTR2013 noch gar nicht aufgefallen. Ich lasse immer anzeigen wie lange noch bis zum Ziel als relative Zeitspanne und nicht als absolute Uhrzeit.
Ich werde beim nächsten mal darauf achten was da vor sich geht.

_________________
Gruß
Dieter

Meine Reiseberichte und Filme hier im Forum
Meine Homepage


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 59 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7, 8  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de