Mimoto's Reiseforum

Reiseberichte mit Routen, Foto und Film
Aktuelle Zeit: Sonntag 19. November 2017, 05:04

Alle Zeiten sind UTC




Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Electronic Spezi gesucht
Ungelesener BeitragVerfasst: Samstag 17. Juni 2017, 18:10 
Offline
Benutzeravatar

Registriert: Freitag 1. Mai 2015, 12:26
Beiträge: 287
Hallo Leute

hab das Problem dass mein TT-Rider nicht mehr oder nur noch Sporadisch lädt.
Hinzu kommt, dass er wenn kein Saft mehr fließt sich nach 10sek ausschalten will. :x
Grund siehe Bild
Bild

Lochfrass durch Micro Funkenerosion :Al:
Hat jemand einen Tipp oder könnte das beheben? Gibt es Ersatz bei Electronic Versand? (auflöten o.ä.)
Durch die Holländer ist keine Hilfe zu erwarten. :Al: :Al:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Electronic Spezi gesucht
Ungelesener BeitragVerfasst: Samstag 17. Juni 2017, 19:00 
Offline
Benutzeravatar

Registriert: Sonntag 19. April 2015, 15:35
Beiträge: 93
Wohnort: Knittlingen
Mach mir die Holländer nicht so schlecht, Funkenerosion benötigt mehr Strom, als es die Naviversorgung hergibt.

Es ist ein Drehmomentenproblem, du drückst das Navi an der Oberkante in den Halter. Die Kontakte sitzen tiefer, so dass deine Kraft in diesem Verhältnis verstärkt und auf die winzige Fläche der Kontakte gegeben wird. Daher drücken sich die Kontaktstifte in die weiche Kontaktfläche des Navis ein.

Genau das selbe Problem hatte ich bei Garmin. Hier half: Kontakte am Navi auflöten (deine Löcher entstehen durch steife Kontaktstifte im Halter beim Einsetzen des Navis) und die beweglichen Kontaktstifte im Navihalter regelmäßig ölen, so dass die Federn im Navihalter diese an die Kontaktflächen des Navis mit genügend Kraft anpressen können.
(Funktioniert seit ein paar tkm ohne weiter Probleme)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Electronic Spezi gesucht
Ungelesener BeitragVerfasst: Samstag 17. Juni 2017, 19:31 
Offline
Administrator
Benutzeravatar

Registriert: Mittwoch 16. Juni 2010, 07:11
Beiträge: 12175
Wohnort: Idar-Oberstein
Ryna hat die Lösung. :Ni:

Grüße

_________________
Michael /mimoto

Ich weiß, dass ich nichts weiß. (Sokrates)

Bild

|| >>Meine Reiseberichte<< || >>onTour Technik<< || >>Herbst im Herz<< || >>Trans Pyrenäa<< || >>YouTube Kanal<< || >>Vimeo Kanal<< ||


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Electronic Spezi gesucht
Ungelesener BeitragVerfasst: Samstag 17. Juni 2017, 21:26 
Offline
Administrator
Benutzeravatar

Registriert: Montag 21. Juni 2010, 07:09
Beiträge: 6067
Silberlot und regelbaren Nadellötkolben kaufen, Kontakte mit Silberlot auflöten. Anschließend mit Flächenfräser bestücktem Dremel die Kontakte plan fräsen. Funktioniert am 660 schon geraume Zeit.
Noch'n Tipp - die Silberkontakte auf ca. 2-3 Zehntel mm aufarbeiten. Die Federkontakte stehen so unter einer etwas höheren Spannung (vibrieren/springen nicht mehr so einfach auf Holperstrecken) und die Kontaktnadeln arbeiten sich nicht mehr in die Gerätekontaktplatte ein.

Hier und ff Fotos und weitere Infos: viewtopic.php?p=63931#p63931

Viel Glück bei der Reaktivierung!



PS - da du explizit danach gesucht hattest; ich bin kein Elektronikspezi.

_________________
Bild
>meine Videos
>Meine Reiseberichte


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Electronic Spezi gesucht
Ungelesener BeitragVerfasst: Samstag 17. Juni 2017, 22:51 
Offline
Benutzeravatar

Registriert: Freitag 1. Mai 2015, 12:26
Beiträge: 287
justforfun hat geschrieben:
Mach mir die Holländer nicht so schlecht, Funkenerosion benötigt mehr Strom, als es die Naviversorgung hergibt.

Es ist ein Drehmomentenproblem, du drückst das Navi an der Oberkante in den Halter. Die Kontakte sitzen tiefer, so dass deine Kraft in diesem Verhältnis verstärkt und auf die winzige Fläche der Kontakte gegeben wird. Daher drücken sich die Kontaktstifte in die weiche Kontaktfläche des Navis ein.

Genau das selbe Problem hatte ich bei Garmin. Hier half: Kontakte am Navi auflöten (deine Löcher entstehen durch steife Kontaktstifte im Halter beim Einsetzen des Navis) und die beweglichen Kontaktstifte im Navihalter regelmäßig ölen, so dass die Federn im Navihalter diese an die Kontaktflächen des Navis mit genügend Kraft anpressen können.
(Funktioniert seit ein paar tkm ohne weiter Probleme)


Die Stifte sind bei der TT-Ladestation alle einzeln Federgelagert und aktuell mehr als leicht gängig.
Es ist auch keine Verfärbung oder Abnutzung zu erkennen.
An der Kontakten kann ich keinen mechanischen Abrieb erkennen und ich weiß wie eine erodierte Fläche aussieht. Unter dem Microskop ist das eine Kraterlandschaft. Der Strom reicht auch aus, bin bestimmt nicht der einzige der schon mal beim Aussteigen aus dem Auto eine gewischt bekommen hat. :Trost:
Dass zu wenig anpressdruck die Ursache der Kalamitäten ist, da gebe ich dir recht.
Grüße Manfred


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Electronic Spezi gesucht
Ungelesener BeitragVerfasst: Samstag 17. Juni 2017, 23:03 
Offline
Benutzeravatar

Registriert: Freitag 1. Mai 2015, 12:26
Beiträge: 287
ryna hat geschrieben:
Silberlot und regelbaren Nadellötkolben kaufen, Kontakte mit Silberlot auflöten. Anschließend mit Flächenfräser bestücktem Dremel die Kontakte plan fräsen. Funktioniert am 660 schon geraume Zeit.
Noch'n Tipp - die Silberkontakte auf ca. 2-3 Zehntel mm aufarbeiten. Die Federkontakte stehen so unter einer etwas höheren Spannung (vibrieren/springen nicht mehr so einfach auf Holperstrecken) und die Kontaktnadeln arbeiten sich nicht mehr in die Gerätekontaktplatte ein.

Hier und ff Fotos und weitere Infos: viewtopic.php?p=63931#p63931

Viel Glück bei der Reaktivierung!



PS - da du explizit danach gesucht hattest; ich bin kein Elektronikspezi.

Jede Hilfe wird angenommen. DD
Aber im Link schreibst du, dass das Auflöten auch keine dauerhafte Lösung war. :Trost:
Abgesehen davon hab ich kein Feinlöt dingsbums und auch keinen Dremel. :Ni:
Löten in Verbindung mit einer stärkeren Feder für die Stifte wäre wohl die Lösung :Mh:
Ich hatte auch daran gedacht was härteres Aufzulöten, aber wo bekomme ich so kleine Edelstahl Scheibchen her? :Dy:
Scheiß Situation. Um es zu richten brauch ich Equipment im Wert eines gebrauchten Navis. :Hilf:
In Foren wird das Problem seit 2005 beschrieben :Oh:
Bis jetzt konnte ich da auch keine Patentlösung finden. :Hau:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Electronic Spezi gesucht
Ungelesener BeitragVerfasst: Sonntag 18. Juni 2017, 07:37 
Offline
Benutzeravatar

Registriert: Dienstag 13. November 2012, 23:04
Beiträge: 660
Wohnort: Herz Bayern`s
Servus Manfred,

habt`s bei Dir in der Gegend keinen Radio- und Fernsehschrauber mehr? Oder neuerdings "Nachrichtentechniker" oder sowas? Der müsste die richtige Ausstattung und das knoffhoff haben.

Wenn nein, bei mir im Nachbarort gibt`s da eine Firma, die sowas kann: http://www.emmerl.de/blau/reparaturservice Der Autos nach :o kann er aber nicht der günstigste sein.

VG
Roland


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Electronic Spezi gesucht
Ungelesener BeitragVerfasst: Sonntag 18. Juni 2017, 07:46 
Offline
Benutzeravatar

Registriert: Freitag 1. Mai 2015, 12:26
Beiträge: 287
Ein unschönes Bild vom Fehler
Lässt Zweifel aufkommen ob da überhaupt was dauerhaft abzustellen ist.
Der Fehler nimmt von rechts nach links ab :shock:
Bild


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de